IPRally - Application is experiencing loading issues – Incident details

All systems operational

Application is experiencing loading issues

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Search

Degraded performance from 2:05 PM to 3:45 PM

IPRally Search API

Degraded performance from 2:05 PM to 3:45 PM

Updates
  • Resolved
    Resolved

    We encountered performance issues that impacted application load times, caused by large requests from certain customers. The issue has been resolved following the implementation of a fix.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've pinpointed the issue and are currently working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.