IPRally - There seems to be a problem with IPRally Search API – Incident details
Report an issue
Get updates
Slack
Google Chat
API
Report an issue
Get updates
All systems operational
There seems to be a problem with IPRally Search API
Resolved
Degraded performance
Started 5 days ago
Lasted less than a minute
Affected
Search
Operational from 8:04 AM to 8:04 AM
IPRally Search API
Operational from 8:04 AM to 8:04 AM
Updates
Update
June 09, 2025 at 8:24 AM
Update
June 09, 2025 at 8:24 AM
This incident has been resolved.
Resolved
June 09, 2025 at 8:04 AM
Resolved
June 09, 2025 at 8:04 AM
We experienced intermittent increased amount of errors during rollout that affected searches during that time