IPRally - IPRally search is returning errors in some search cases – Incident details

All systems operational

IPRally search is returning errors in some search cases

Resolved
Degraded performance
Started 8 days agoLasted about 18 hours

Affected

Search
IPRally Search API
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fix has been implemented and we are monitoring the situation

  • Identified
    Identified

    We have identified the issue and we are implementing a fix

  • Investigating
    Investigating
    We are currently investigating this incident.