IPRally - Application is showing blank page – Incident details

All systems operational

Application is showing blank page

Resolved
Major outage
Started about 4 hours agoLasted about 2 hours

Affected

Search

Major outage from 8:32 AM to 10:32 AM, Operational from 10:32 AM to 10:51 AM

IPRally Search API

Major outage from 8:32 AM to 10:32 AM, Operational from 10:32 AM to 10:51 AM

Google Cloud Platform → Google Cloud Storage

Google Cloud Platform → Google Cloud SQL

AI Assistant

Major outage from 8:32 AM to 10:32 AM, Operational from 10:32 AM to 10:51 AM

IPRally AI Assistant API

Major outage from 8:32 AM to 10:32 AM, Operational from 10:32 AM to 10:51 AM

Updates
  • Resolved
    Resolved

    We have resolved the issue that was affecting the application. The root cause was an unresponsive NAT gateway in Google Cloud, which prevented our main API from starting properly.

    Our systems are now fully operational, and we continue to monitor closely to ensure stability. We apologize for any disruption this may have caused and thank you for your patience.

  • Monitoring
    Monitoring

    We have identified the issue and the fix is in place. We are currently monitoring the state of the application

  • Investigating
    Investigating
    We are currently investigating this incident.